PHP

Houston, ¡la hemos cagado! Drush al rescate

Uno de los problemas de Drupal es que muchas veces tienes que elegir entre tener la última versión del core o tener módulos estables. Y es que Drupal 8 ofrece muchas cosas, pero cuando intentas instalar módulos complicados te encuentras con versiones alfa y de desarrollo, y lo que es peor, una vez que decides que no funcionan te puedes encontrar con que no puedes deshabilitarlos. En estos casos tenemos una herramienta que hace que Drupal sea mucho más completo: Drush.

Etiquetas

Retrospecter... Instalando drupal 8 (II).- Vamos con la instalación básica

Una vez que hemos actualizado la versión de Debian y ya tenemos PHP en su versión 5.6, podemos proceder a la instalación de drupal, en este artículo haremos la instalación básica de Drupal 8 en debian Jessie